Gmail does not work


#1

Delta Chat versionnewest

Expected behavior

Actual behavior

Steps to reproduce the problem

  1. …funktioniert nicht
  2. …kann mein gmail nicht verknüpfen, gmx funktioniert.,live.de empfängt nichts.

Screen snapshots

Debug logs

Logs
<!--
If applicable, debug logs can be copied from within the Delta Chat app: 

Open the _Settings_ menu -> _About_ -> _version number|Info_.

Alternatively from the Android system log:oreo

` adb logcat -v time -s DeltaChat `

This log contains private data (e.g. mail address, provider information) which shall be removed or anonymised prior to posting.
-->



#2

Hey Frank,

I had the same issues with Gmail.
But finally I got it working with Gmail :slight_smile:
Did you check the following steps:

Schritt 1: IMAP in Gmail aktivieren:

  1. Öffnen Sie Gmail auf Ihrem Computer.
  2. Klicken Sie rechts oben auf Einstellungenssymbol (Zahnrad).
  3. Klicken Sie auf den Tab “Weiterleitung und POP/IMAP” .
  4. Klicken Sie im Abschnitt “IMAP-Zugriff” auf “IMAP aktivieren”.
  5. Klicken Sie auf “Änderungen speichern” .
  6. Ggf. muss noch “Zugriff weniger sicherer Apps” seitens Gmail aktiviert werden:
    6.1. Melden Sie sich in der Google Admin-Konsole an. …
    6.2. Klicken Sie auf Sicherheit & Grundlegende Einstellungen. …
    6.3. Wählen Sie unter “Weniger sichere Apps” die Option “Einstellungen für weniger sichere Apps aufrufen” aus.

Schritt 2: SMTP- und andere Einstellungen in Delta Chat anpassen:

  1. oben rechts in DeltaChat auf die Punkte, dann “Einstellungen”, dann “Mein Profil”, dann “Passwort und Kontoeinstellungen” (hellblaue Schriftfarbe, etwas unauffällig platziert)
  2. IMAP-Server: imap.gmail.com
  3. IMAP-Port: 993
  4. IMAP-Sicherheit: SSL/TLS
  5. SMTP-Anmeldenamen: - Gmail-Emaildresse -
  6. SMTP-Passwort: -Gmail-Passwort -
  7. SMPT-Server: smtp.gmail.com
  8. SMTP-Port: 587
  9. SMTP-Sicherheit: StartTLS

@Alle: Ohne meine manuellen Änderungen in den Einstellungen empfängt DeltaChat die Gmail-Nachrichten SEHR verzögert (8-40min verspätet).


Better Gmail support
#3

i just tested it, apart from the need to enable “less secure apps”, all other settings are mostly the same as automatically configured.

the only difference is that autconfigure suggests using SMTP via SSL-port-465 while you set StartTLS-port-587 – but this should not affect sending.

@ewo can you reproduce that gmail is again slower when changing the settings to SSL-port-465 for your account?


Better Gmail support