Gmail not receiving my chats

Delta Chat version
1.34.0

Expected behavior
I sent a message to my wife, who uses gmail and doesn’t have Delta Chat installed, and I expected her to recieve an e-mail with my message.

Actual behavior
She didn’t get any message from me at all. Nothing in spam, nothing filtered (that we can see.)

I did try sending a DeltaChat to a different domain, and it worked. I tried to sending to another gmail account and got nothing. It looks like everything I have set-up in DC is working fine, but not sure why Gmail isn’t getting the end result.

Hello :wave:,
I just tested it with DC desktop 1.34 for macOS and two different gmail accounts but couldn’t reproduce this issue.
Have you tried sending an email to your wife from the same account without DC?
Do you get her emails in DC?

THanks for the reply. I was able to send from my mail domain to GMail just fine. I recieved the e-mail.

I was also able to receive a mail message in DC sent from Gmail.

Looks like the only thing I can find is where the messages appear in Gmail proper.

I have just set-up my gmail account in DC. I can message my other email address in DC from my gmail. When I send a message from my personal domain e-mail to gmail though, I get nothing in gmail.

It looks like the only thing I can’t figure out is why my gmail isn’t getting any messages through DC. Gmail email to my personal domain e-mail works just fine

I just tested it and I can send from DC to gmail. Can you add the gmail address from your wife again. Maybe the address has some spelling error.

I’m still having the problem. I also sent to a few other people that use Gmail, and they haven’t gotten anything either.

DeltaChat is saying that it sent it. I get a green check. I just don’t ever see it appear in Gmail.

So, I’m using hostgator for my website and that is what I’m using for my mail provider. Is there anything my e-mail hosting could be doing that would make it not appear in Gmail? I can send an e-mail to and from Gmail… but just the DC chats are not making it.

I’m just really confused on what I have that is wrong. Everything looks like it is set-up correctly and if I’m not sending to a Gmail account, DC seems to work perfectly. I really don’t know what more I can do.

Gmail uses to make troubles with sending from DC, but it could be of course just (an) individual issue. But also, or maybe that’s the issue, gmail and others are hard on working to get privat email-server out of their range. There are, as far as informed, huge verification ways, and all in communication with algorithms…

I appreciate the reply. Thank you. This is something I’ve wondered as well.

it looks like gmail doesn’t like your custom domain server, it is common for the “big fishes” to ban/block the “small fry” and refuse to federate, same happens with Outlook, I also have a self-hosted email server and gmail refuses to receive messages from it.

There is a list somewhere with steps on how you can improve your server’s score/reputation so this “big fishes” are more likely to accept to federate with your server

Some might be traceable here: email and accessibility. My person isn’t much into such, but Upasaka Moritz seems to have challenged a good amount successfully.

I’m having the same problem, emails not delivered to gmail, my deltachat is connected to fastmail.