IOs and xcode problem

Hey, was using a MacBook and MacOS for the first time yesterday and was not able to compile the IOS app. I’m stuck at the point “open deltachat-ios.xcworkspace” for the how to: https://github.com/deltachat/deltachat-ios#how-to-build-with-xcode

Xcode opens up but with this result:


So there is no “Scheme” I can set…

Is this my fault? What I’m supposed to do now ? :smiley:
Thanks

First I would check if your user has the permissions on the file (if your ran the git clone comand with sudo the root user is most likely the owner of the file.)

thanks. Checked and cloned with different users, also run “open…” with and without sudo, but no success still stuck at the same point.

Try updating booth your Operating system (Mojave is the newest one i believe) and then Xcode to their newest versions.

Thanks for you suggestion. IOs and XCode update didn’t do mutch for me, still stuck at the same point. Any other thing I could try?

Hi @cracker0dks
I think there might be individual setup issues that cannot be solved here easily. Probably you already tried to search the internet for something like ‘Couldn’t load project xcode xcworkspace’ and tried different offered solutions, right?

1 Like

Yes, nothing worked at: https://stackoverflow.com/questions/37073610/xcode-7-3-couldnt-load-project
and some other sites.
Maybe my MacBook is to old. Can not update to more then macOS: 10.11.6 with Xcode: 7.3.1. I will try a newer MacBook soon.