IOS error message on sign in

Anyone here know how to set up Fastmail on Delta with IOS 6s? I time out with error when I try to sign in?

Have you followed the instructions at provider page?

If it doesn’t work, you can send me screenshot/log in PM.

I am.bwry confused. I kept getting an error message when I tried to sign in with my fastmail.on iOS. I want to stop using google all together. I was able to son in using aminahdesigns@gmail.com. ( on my android) but now I can not. Let me see if I can find my error messages…

iOS

1: Error:

(Warning=(progress=200)

2nd : Error

Configuration failed. Error:io Operation timed out ( os error 60)

(Warning=delachat=ffi/sec/lib.rs:3317: Configure failed: io Operation timed out (is error 60) progress=800

Those are the two error messages.

Please advise…,.

Everel@fastmail.org and Noble Valley Queen

Could you collect the log immediately after trying to configure and send it to me as a private message (on the forum)?

It should be available in “settings / advanced / view log” (I don’t have iOS, but @r10s says the log is there :slight_smile: ).

1 Like

For faster configuration, specify parameters as this page says (in advanced settings): https://www.fastmail.help/hc/en-us/articles/1500000279921#fmservers

The problem is that Delta Chat tries fastmail.com instead of imap.fastmail.com and smtp.fastmail.com first, but fastmail.com has email server ports filtered (by firewall) and you have to wait for a long timeout.

Opened a PR to add servers to provider database: fastmail: add "server" section by link2xt · Pull Request #175 · deltachat/provider-db · GitHub

I have tried to configure Fastmail. Now I get 80% on the sign into server. I am nota net savy person so I suppose iam still doing something not right. Can you send a copy of the Fastmail settings which would be correct? Almost…,

Email address: your address
Existing password: not your email password but a special application password you set up on fastmail website

Advanced settings:
IMAP login name: leave empty
IMAP server: imap.fastmail.com
IMAP port: 993
IMAP security: SSL/TLS

SMTP login name: leave empty
SMTP password: leave empty
SMTP server: smtp.fastmail.com
SMTP port: 465
SMTP security: SSL/TLS

The rest of the settings: Automatic