It stops, version 0.910.0

It stops when you open the application, I can’t do anything, just update and now, Error
I tried to set from 0, when trying to send the first message, it stops.
I tried a backup copy and nothing

I use a Xiaomy mi a1
Android 9

On my device Samsung 6A with Androis 9 i cant start DeltaChat 0.910.0 . It crash directly after the screen goes black.


Hey there,
same trouble here!

DC 0.910.0 just crashes while starting.

Phone: Wileyfox Swift
Operation system: LineageOS 16.0 (Android 9)

is everyone here who crashed with 0.910.0 using a 64bit android version? or also 32bit?

I think i have only 32bit

I’m not Quote sure whether my phone runs on a 32 vor 64bit architecture.

The “inventory” app says, that my Arch name is: “aarch64”…

CPU: Quad-core Cortex-A53, 1.2 GHz
Architecture: arm64

Does this help?

Greetings, Eugrn

I also use Android 9.

With 0.920.0 DC works fine again :slight_smile:

1 Like

cool - thank you so much for reporting :slight_smile: i just wanted to ask and post the link to the new preview-version