Messages not sending, messages being unable to be decrypted on the desktop app

So this is two issues. For one I know have the issue for over 2h that my messages won’t send. Neither on my phone nor on my desktop. Restarting the program or device didn’t fix it. The weird thing is that I can still get messages, however the other person doesn’t get my answer

The other issue is said messages I get on the desktop app only show me the block of text over and over again that the message couldn’t be decrypted even though it did that just fine before. The FAQ was useless for the issue and I couldn’t find a similar topic on the forum.

I am using a @web.de mail adress and as a extra bonus thing the section how to set up that adress is lacking the information that the POP-3 and IMAP support needs to be activated.

Which versions of DeltaChat and what kind of devices are you using?

Did you import export backup or did you do the autocrypt setup message to transfer your key?

Which section? where? https://providers.delta.chat/web-de?

I have a idea about the not sent messages.

For testing I have created a gmx and alsoa a web.de account.

With this new accounts I can send maximum ten messages per hour with third party apps. This happens also with k9. The nativ gmx or web.de still works

So I believe gmx and web.de blocks bulk mails for spam protection (or simply to push there own mail client :stuck_out_tongue_winking_eye:)

That’s the reason why I switched to mailbox.org.

BTW. I have also a gmx account which is older then ten years. Whit this account I can send much more then ten messages per hour.

That is exactly my experience. However, I believe that there are 10 posts per minute (?).

I had the problem for a short time, but now the problem seems to be solved (?).

Maybe it’s related

@webratte - I haven’t found these numbers anywhere. Can you give me a link? At least I found that link:

That’s just my experience. I just found it out by testing. I have no official statement.

1 Like

It’s strange.I would say gmx and web.de are in the 1und1 group. In your list there is a much larger limit.

1 Like

Ja, genau. Das verstehe ich eben auch nicht. Ich habe nirgends beim Anbieter selber Zahlen gefunden.

Yes exactly. I don’t understand that either. I have never found any numbers from the provider.

Update:
I use my Test GMX account for roundabout 3 month. Now I can send much more messages in very short time.
I tried to send 20 messages in less 2 minutes. And it works.
So it seams the limit is only set for new accounts.