Which version of iOS is required to do some useful testing


#1

Hello,
my neighbour has some older Iphones which he could lend me to try Delta Chat on.
Since I have not much clue about iOS I have to ask here which is the oldest iOS version Delta Chat can run on?


#2

I think it is 11


#3

looks like iOS 8 or later is required for testflight (https://testflight.apple.com/join/WVoYFOZe)
however I don’t know much about iOS; there is an issue in the iOS repo saying something about iOS 11 is needed for a functional app (https://github.com/deltachat/deltachat-ios/issues/18)


#4

Thanks for your answers. I now subscribed to that issue on GitHub to monitor the situation and will postpone my own testing on iOS.