Yandex (corporate mail whih login type xxx@xxx.com) dont work login not corporate xxx - work


#1

Please help

Yandex
(corporate mail with login type xxx@xxx.com) dont work login not corporate xxx - works

idea nice but not works


#2

what do you mean with “corporate mail”?
in general, yandex.com has worked in the past.

however, we did implemented oauth2 also for yandex.com, see https://delta.chat/en/2019-02-20-gplay-oauth2 , so using this provider should be smoother for the upcoming releases and won’t require any special settings.


#3

corporate mail – https://connect.yandex.com/pdd/?ncrnd=1672

deltachat remove symbols after @ in login
then login xxxx@yyyy.com transform into xxxx

and bundle login / password is wrong


#4

okay - seems to be sth. as “gapps for your domain” or so :slight_smile: – oauth2 won’t help if the domain is not yandex.com|ru|ua

delta chat tries first to login with user@example.org only if this failed, a second attempt is done with only the part before the @-sign - user in this case.

in any case, you can also try to enter completely different credentials for the server by using “advanced”.


#5

its dont work.


#6

what didn’t worked??? did you tried to expand the advanced options and did you entered the right imap and smtp users, etc. ???