Enabling system side emojis it blocks the possibility to use the entry button in default AOSP keyboard

As I said, If I enable it, that blocks me the possibility to use the entry button in the keyboard because it’s replaced with the emoji button. I am not sure if it’s just a problem with the keyboard but AOSP keyboard which is always without maintenance and it would be great solve it from Delta Chat side and I found an option.

By default, with emoji button in entry box by default, I could use the entry button and pushing it a moment I can use emojis from keyboard.

Some screenshots,

Option disabled:

Option enabled:

Note: In both cases I am pressing both entry and emoji button on the keyboard to show the possibility.

yip, you’re right. this is weird, i’ve created an issue for this at https://github.com/deltachat/deltachat-android/issues/1015

fixed at https://github.com/deltachat/deltachat-android/pull/1016 :slight_smile:

2 Likes

I forgot the issue after using the first option showed in the screenshots until @Simon remembered to me with Android Emoji button missing

Can I mark this topic as solved? or should I wait to check the changes in the new release?

i think it can be marked as solved, the fix will be part of the next release then.

2 Likes