Provider Overview

i suggest to rather put this info to a page and maybe even link to it.


good idea - i’ve added a link to

1 Like

whjat i mean is that we create a version-tracked “provider-overview” page in deltachat-pages repo.

ahh, i see. however, this might be a bigger hurdle for users just “using” the app. using this forum is simple, using github is more complicated.
wrt: version tracking: this is also available here (use the green marker atop of the post)
maybe we can just see how this works out and can do different things later :slight_smile:

1 Like
State:         OK on 2018-12
Preparations:  set security options for imap and smtp in "off" mode, automatic detection seems to fail trying SSL
Login:         email+password
Comments:      Nauta email service provided by ETECSA in Cuba, accessible on mobile using 2g connection
2 Likes / seems not to work!
DC version v0.100.0 from github.

A colleague of mine installed v0.100.0, created a new free account at

Mails sent from v0.100.0 to me without encryption are displayed at my phone (v0.20.0 and Thunderbird with Enigmail).

After I did first reply next mails from v0.100.0 peer are shown as empty mail with two binary attachments (ATT00001, 12 Bytes; ATT00002.bin, 2021 bytes).
Both parts are encoded as “Content-Transfer-Encoding: base64”

No pgp part is seen in message source! No plain text part is seen in message source!
==> no idea about root cause for that behaviour. But message is full of MS specific headers and autocrypt header is not to be seen in headers!

Then switching with same installation to a gmx accout ==> all works fine as expected !!

Does anyone have an idea?

In any case whether needs special preparation or setting changes or ms changed behaviour of mail server.
But what is clear now is that description here about seems to be wrong meanwhile!
Sending works, receiving doesn’t.

To elaborate: I sent a friend a message, he doesn’t have deltachat, he replied via email. I can see his reply in my email inbox, but it doesn’t show up in DeltaChat (0.101.0-PREVIEW from GH on macOS). Restarting DeltaChat doesn’t help.

Another runbox user here. I can confirm that my results are the same.

Tried to click myself a runbox account – but get smtp login failed – do i need to enable special settings at runbox or on delta’s side to get an initial session?

A search able list would be nice in the future, but until then I suggest using Ctrl+F to search the list.

I didn’t need anything special… just my and password.

hey there,

I can’t get acces to my delta chat app… I tried my Email and my Email both not working! System says couldn’t connect to imap server using SSL Error #6 Can somebody help me out with that problem!?

thx a lot

Hi @grrrizzly,
I found this on this post

Name: 3 1
State: OK on 2017-12
Preparations: send one mail via web and solve the captcha
Credentials: email+password

Maybe it will help.
I can’t test it. I have no AOL address

It would be great if you would replay if it work or also if not

saw that oe already tried it but didn’t worked…

Too bad :frowning:
So I have no idea.
Hopefully someone other can help.

State:         03-2019
Preparations:  enter additional password for external access in web interface
Login:         emailaddress + password
Comments:      without setting additional password external account access not possible


We should have a separate help page at for provider handling.

Most of trials to get DC working at friends phones run into trouble because of provider issues and I could only get it working with many research or provider change!

A common user has no chance to examine what to do or to find and interpret log!

Important (!)


A (github?) webpage with the provider specific information would need to get packaged into the app, to display the coresponding info when configuring a specific provider, and thus make the default setup procedure as hassle free as possible.

Name:         WebhostOne
State:        OK on 2019-03 with Delta Chat Core 0.41.0/Android 0.200.0
Preparations: IMAP [servername] SSL/TLS
              SMTP [servername] SSL/TLS
Login:        Login name or Alternative login with email address
Comments:     When using your own domain name, there may be a certificate error.

Compared with Disroot, GMail and Hotmail. I got less problems and a good performance with accounts there.